Installation

Die Software benötigt zum Betrieb eine Oracle Java SE Runtime (JRE) der Version 7 oder höher.
Betriebssystem neueren Datums enthalten in der Regel bereits eine entsprechende JRE.

Folgend eine Aufstellung der wichtigsten Betriebssysteme und ggfs. Links zur empfohlenen JRE:

Betriebssystem Prozessor Download-Link, Hersteller/Bemerkung

Windows
Vista/7/8/8.1
x86 / x64 Installieren Sie bitte die Java SE Runtime Environment 8
Bitte beachten Sie, dass Sie die für Ihr Betriebssystem richtige Version herunterladen.
Wenn Sie wissem möchten, welche Version auf Ihrem Computer installiert ist, besuchen Sie diese Microsoft-Seite mit Ihrem Internet-Explorer.
Wir empfehlen dringend, auf 64bit Windows Versionen die 64bit Java Runtime zu verwenden.
Ubuntu Linux / Mint
ab 10.04 LTS (Lucid Lynx)/ 13 LTS Maya
x86 / x64 / arm Die Oracle Java SE Runtime 8 ist kann hier heruntergeladen werden.
Alternativ können Sie auch ein Repository einbinden, mit dem die Java Runtime installiert und automatisch aktualisiert werden kann.
Andere Linux-Distributionen
SuSE, Debian, Fedora, Mageia, Arch
x86 / x64 / arm Aktuelle Versionen enthalten teilweise bereits eine Java SE Runtime 7 oder höher.
Bitte beachten Sie, dass Sie die Runtime von Oracle benutzen, andernfalls kann es zu Störungen kommen.
Alternativ dazu können Sie hier eine JRE 8 herunterladen oder wie bei Ubuntu ein entsprechendes Repository benutzen.
Macintosh OSX
10.7.3 (Lion) und höher
x64 Die Oracle Java SE Runtime 8 kann hier heruntergeladen werden.
Solaris oder OpenSolaris
Solaris 10 oder höher, OpenSolaris alle Versionen
x86 / x64 / SPARC Die Java SE Runtime 7 ist in aktuellen Versionen bereits im Betriebssystem enthalten.
Alternativ dazu können Sie hier eine JRE 8 herunterladen.